弱いものイジメをしてはいけない理由【人間もブログも一緒です】No.9

弱いものイジメをしてはいけない理由【人間もブログも一緒です】No.9

おつかれさまー。
ひのざき(@TakatohHinozaki)です。

ボクは大学1年の夏に
免許を取ったんですけど、

最後の学科試験に
2回落ちたという、

悲しい十字架を背負って
生きています。

合格発表は電光掲示板に
番号が出るんですが、

まぁ余裕で受かるでしょうと。

だって、どう見てもボクより
「ピー」なヤンキーたちが、

合格できたとアホみたいに
喜んでるわけです。

そんなバカ騒ぎをして
抱き合っているヤンキーの横で、

真っ白な灰になって
グッタリとうなだれる

あしたのジョーのような
ボクがいるわけです。

あ!
吹き出しましたね?!(怒)

プンプンっ!!

人を外見で判断しちゃあ
ダメなんですよ!!

まぁボクも最近イカつく
見られますが。

ボクはですね、
どうしても作者と意見が合わず、
国語が大の苦手でした。

テストで点を取るには、
漢字の読み書きだけが
勝負だったんです。

免許の学科試験も、
読解力が無いのか、

これって引掛け問題だろと
裏の裏を読み過ぎちゃって、

簡単な問題も
間違ってたんでしょうね。

そんなボクがブログ書いて、
稼げるようになってるんですね。

いやー、頭の悪いボクでも
稼げるブログって最高ですね!!

さて、本題に入ります。

【注意喚起】WordPressにおける脆弱性について

既にご存知かもしれませんが、

WordPressを最新の5.7.2に
バージョンアップしろと、

エックスサーバーから
メッセージが届きました。

以前のWordpressの3.7~ 5.7.1は
弱いから攻撃されちゃうかもよ、
そんな感じで注意が来ました。

念のためシェアしておきますので、
まだ対応していないなら至急を!!

ここから
↓↓↓↓↓

 【注意喚起】WordPressにおける脆弱性について

このたびWordPressにおいて利用されている
PHPMailerにてセキュリティ上の問題(脆弱性)が確認されました。

WordPressをご利用中のお客様におかれましては
脆弱性に対応済みの最新バージョン(5.7.2)への
アップデートを行ってくださいますようお願いいたします。

詳細は、以下をご参照ください。

■脆弱性が確認されたバージョン
 WordPress 3.7 ~ 5.7.1

■対策方法
 WordPressの最新バージョン(5.7.2)へのアップデートをお願いいたします。

 ※自動アップグレード機能を有効にしている場合は自動的にアップグレードが行われますが
  念のため5.7.2へアップデートされているかご確認ください。
  自動アップグレードを無効にしている場合は、WordPressの管理画面内の
  ダッシュボード>更新メニューより「今すぐ更新」をクリックすることでアップグレードが行われます。

 ※WordPress以外のプログラムにおいても
  PHPMailerの脆弱性の影響を受けている可能性がございますので、
  ご利用のサーバープログラムにおける脆弱性の対象有無に関し、提供元にご確認ください。

■本脆弱性の詳細
 PHPを利用したサーバープログラム上で任意のコードが実行され、
 サーバー内に存在するファイルの改ざんや悪意のあるプログラムの設置が可能になる。

↑↑↑↑↑
ここまで

というわけでした。
ぜひぜひご対応を。

あとがき

中学の時、自信満々だった
数学のテストで、

生涯唯一の0点を取った
ことがあります。

何が悲しいかってさ、

公式やらなにやら使って
必至に解いて、

自信満々で「90点はいくな」
と思ってたら0点なんですよ。

おそらく公式のどこか途中で、
レジースミスしちゃってたんでしょうね。

・・・・・、
時を戻そう。

ケアレスミスしちゃってたんでしょうね。

そしてですよ。
クラスメートのヤンキーがですね、

「0点取っちまったぜ~!!」

「こんなのわかんねーから、
途中から白紙だよ!!」

なんと、
0点を自慢していたんです。

まぁそのヤンキーは、
仲の良いヤツだったんですが、

「お前何点だった?」
と聞いてくるわけです。

「お、おぅ、まぁそこそこかな?」
と言ってトイレに行こうとしたら、

「おい、テスト見せろよ!!」
と言ってくるわけです。

おいおい、
今はヤベータイミング
なんだよと。

「別にいいだろ、何点でも」
と突き放したのが悪かったのか。

お前の違和感の察知能力は、
今発揮するもんじゃないんだよと

心の中で叫んでいましたが、
そいつを振り切れませんでした。

結局、そいつにテストを
見られて爆笑されました。

「俺はほとんど白紙なのに、
こいつはビッシリ答え書いて
同じ0点かよ!!」

クラスのみんなの前で
バラされました。

ボクだったから良かったものの、
今の時代だったりすると、
完全に問題になるイジメですよ。

おそらく侮辱罪ですね。

というか、イジメってイジメっていう
表現方法がダメですよね。

はっきり言ってイジメは犯罪です。

特に最近のニュースを見ると、
心が痛くなります。

というわけでですね、
その時は開き直るしかなかったけど、

完全にボクの脆弱性を付いてきた
Nは、実は今でも仲良しです。

しかしね、
同じ0点ですよ。

全く同じモノでも、意味がこれだけ
雲泥の差があることって
この世にあるんでしょうか。

ホントEDになりそうでした。

やめれ

というわけで、
ブログも脆弱性があると、
付け込まれるんで、

気を付けましょうという
お話しでした。